Viewpoint Estimating Upgrade Paths

Before upgrading, review the valid upgrade paths for Viewpoint Estimating version 3.16.0 and higher.

Upgrade Paths

If you are upgrading from a service pack, you must first upgrade to the most recent primary version before continuing to the latest version.

Warning: If you are upgrading from any version of 3.16 to 4.0.0, you must adhere to specific requirements for your server. Before upgrading, see the important note in Server-Based Network Requirements for details.
Currently running versionUpgrade toThenThenThen
4.3.04.3.1
4.1.0 through 4.2.44.3.04.3.1
4.0.0 through 4.0.24.2.04.3.04.3.1
3.16.0 through 3.16.44.0.04.2.04.3.04.3.1

Upgrade Notes

  • Whether on the server or on a workstation computer, if any installer files exist from previous installations, delete them or move them.
  • Before you upgrade the application at the server, all users should log out of the application installed on their workstation. See Log Users Out Automatically.