Field Definitions: PM Drawing Logs Form

The following is a list of field descriptions for the PM Drawing Logs form. Many of the descriptions include links to other topics that provide additional information about or related to the topic.

Project

Enter a project number or press F4 to select it from a list. This is the project that applies to the drawing log.

PM Drawing Logs

Drawing Type

Specify the drawing type for this drawing log. Must be a valid, active document type with a category of 'Drawing Logs' (as defined in PM Document Types).

Note:

To display a description field for this field on the Grid tab, access Field Properties (F3) and select an option from the Description in Grid drop-down.

PM Drawing Logs

Drawing No (Drawing Number)

Create a new drawing log

When creating a new drawing log, you are creating a new drawing number of the type selected in the Drawing Type field.

There are several ways to create a new drawing log using this field:

  • Enter a '+' in this field and then press TAB to exit the field. The system will populate the field with the next available number and create the new drawing for the selected type.
  • Click the New Record icon () at the top of the form. Once you select a drawing type the system will populate this field with the next available number. Press TAB to move through the field and create the new drawing log.
  • Enter a drawing number that has not already been used for the selected drawing type and then press TAB to exit the field. The drawing number can be up to 10 characters long.
Note: The system will ignore alphanumeric numbers when determining which number to assign to the drawing logs.

Select an existing drawing log

Enter an existing drawing log number or press F4 to select the drawing log from a list. Only drawing logs of the type selected in the Drawing Type field will display in the list.

PM Drawing Logs

Description

Enter a description of the drawing log. The description can be up to 60 characters long.

 

PM Drawing Logs

Date Issued

Enter the date this drawing was issued.

Date Shortcuts

T or t Set the date to the current date.
MMDD

Four digit month and day

Enter a four digit month and date (MMDD) and the system will automatically add the current year.
+ The system will automatically set the date to tomorrow.

+5

The system will automatically set the date to 5 days in the future.

You can actually enter any value after the +, for example you can enter +7 to set the date to next week.

- The system will automatically set the date to the previous day.
-5 The system will automatically set the date to 5 days in the past.

Just like with +, you can enter any value after the -, for example you can enter -7 to set the date to the previous week.

PM Drawing Logs

Status

Specify the status of the drawing by entering a status code or pressing F4to select one from a list.

Status codes are created and maintained using PM Status IDs . The description of the status code will display to the right once it is selected.

PM Drawing Logs

Revision

Enter the revision code. It can be up to 10 characters long.

You can also enter '+', 'n', 'N', or 'New' and the system will automatically assign the new revision the next available number.

 

PM Drawing Logs

Description

Enter a description of the revision. The description can be up to 60 characters long.

 

PM Drawing Logs

Date

Enter the date the drawing was revised.

Date Shortcuts

T or t Set the date to the current date.
MMDD

Four digit month and day

Enter a four digit month and date (MMDD) and the system will automatically add the current year.
+ The system will automatically set the date to tomorrow.
+5 The system will automatically set the date to 5 days in the future.

You can actually enter any value after the +, for example you can enter +7 to set the date to next week.

-

The system will automatically set the date to the previous day.

-5

The system will automatically set the date to 5 days in the past.

Just like with +, you can enter any value after the -, for example you can enter -7 to set the date to the previous week.

PM Drawing Logs

Status

Enter the status of this revision. Enter a status code or press F4 to select one from a list.

Status codes are created and maintained using PM Status IDs . The description of the status code will display to the right once it is selected.

PM Drawing Logs

Remarks

Use this tab to enter any miscellaneous notes about this item. The space allowance is virtually unlimited.

Spelling Check

Click the Spelling icon on the toolbar or select Tools > Spelling to spell check the text in this field.

Add a Standard Note

Standard notes allow you to insert frequently used text into some fields in the application. This text is created and maintained using the HQ Standard Note form.

To insert a standard note into the field, right click the mouse while focus is in the field and select Standard Notes from the shortcut menu, which opens the Standard Note Copy window. Then enter the standard note to copy (or select from F4 lookup) and click OK. The system inserts the selected note into the field.

PM Drawing Logs

Distribution: Seq

Enter N, New, or + to add a new distribution sequence. The system will automatically assign the next available sequential number.

Distribution: Sent to Firm

Enter the firm that should receive the document(s) generated using the Create and Send feature or press F4 to select a firm from a list.

Click here for an overview of the Create and Send feature.

Drag and Drop

To drag and drop firms/contacts to the distribution grid, double-click the Distribution tab (label) or select View > Project Firms List. This displays the Project Firm Contacts list. You can then select a firm/contact and drag it to the grid.

Note: If you manually add a firm/contact to the grid that is not set up for the project, upon saving the record, the system displays a message indicating the firm/contact does not exist in PM Firms and gives you the option to add the firm/contact. Select Yes to add the firm/contact to the distribution list and to PM Firms. Select No to add the firm/contact to the distribution grid only.

Distribution defaults

When creating a new record, the Distribution tab will automatically populate with any PM firm contact set up as a distribution default.

For example, if a contact at an architecture firm should receive a copy of all drawing logs of document type 'ARCH', you can use the distribution default feature to set up that contact as a default for 'ARCH' documents. When drawing logs of that type are created, that contact will automatically populate on the Distribution tab.

Click here for more information on distribution defaults.

Create and Send - Overview

Distribution: Sent to Contact

Enter the contact that should receive the document(s) generated using the Create and Send feature, or press F4 to select one from a list. Only contacts associated with the firm selected in the Sent To Firm field can be selected.

Contacts are associated with firms using PM Firm Contacts .

Distribution defaults

When creating a new record, the Distribution tab will automatically populate with any PM firm contact set up as a distribution default.

For example, if a contact at an architecture firm should receive a copy of all drawing logs of document type 'ARCH', you can use the distribution default feature to set up that contact as a default for 'ARCH' documents. When drawing logs of that type are created, that contact will automatically populate on the Distribution tab.

Click here for more information on distribution defaults.

Create and Send - Overview

Distribution: Send

Check this box if the contact should receive communications generated using the Create and Send feature.

When this box is not checked, the contact can be manually added to a Create and Send email but they will not automatically populate in the To, Cc, or Bcc fields on the Message tab of the PM Send Documents form.

Click here for an overview of the Create and Send feature.

If a communication has already been sent

If this contact was added to an email generated using the Create and Send feature, this box will be checked.

Create and Send - Overview

Distribution: Preferred Method

Use this field to select which type of communication should be sent to the contact when using the Create and Send feature. This field defaults based on the preferred method set up using PM Firm Contacts.

  • M -Print — Print a hard copy of the generated PDF document(s). When this option is selected, the contact will not receive a copy of the email body text.
  • E -Email — Send the generated PDF document(s) using email. The email address of the contact is pulled from the Email field on the Info tab of the PM Firm Contacts form. F -Fax — Send the generated PDF document(s) suing fax. The system will use the fax number set up on the PM Firm Contacts form.
    Note: This option requires that you have a fax server set up in the Fax Server Name field on the Info tab of PM Company Parameters .

Create and Send - Overview

Send Type

Select how the contact should be added to the communication generated from the Create and Send feature: To, Cc, Bcc.

When a communication is created using the Create and Send feature (), the contact will automatically be added using the selection in this field.

Click here for an overview of the Create and Send feature.

If a communication has already been sent

If an email generated using the Create and Send feature has already been sent to the contact, this field will display how the contact was included on the last communication.

For example if the contact was added to an email in the To field on the PM Send Documents form, To will display in this field. When a new email is created using the Create and Send form, the contact will automatically populate in the To field.

Create and Send - Overview

Distribution: Date Sent

This field displays the date a communication was sent to the contact using the Create and Send feature.

If several communications have been sent, the most recent date will display.

 

 

 

Create and Send - Overview

 

Distribution: Date Signed

Enter the date the contact signed the document.

Date field shortcuts

T or t Set the date to the current date.
MMDD

Four digit month and day

Enter a four digit month and date (MMDD) and the system will automatically add the current year.
+ The system will automatically set the date to tomorrow.
+5 The system will automatically set the date to 5 days in the future.

You can actually enter any value after the +, for example you can enter +7 to set the date to next week.

- The system will automatically set the date to the previous day.
-5 The system will automatically set the date to 5 days in the past.

Just like with +, you can enter any value after the -, for example you can enter -7 to set the date to the previous week.

Create and Send - Overview

Notes

Use this tab to enter any miscellaneous notes about this item. The space allowance is virtually unlimited.

Spelling Check

Click the Spelling icon on the toolbar or select Tools > Spelling to spell check the text in this field.

Add a Standard Note

Standard notes allow you to insert frequently used text into some fields in the application. This text is created and maintained using the HQ Standard Note form.

To insert a standard note into the field, right click the mouse while focus is in the field and select Standard Notes from the shortcut menu, which opens the Standard Note Copy window. Then enter the standard note to copy (or select from F4 lookup) and click OK. The system inserts the selected note into the field.

PM Drawing Logs